当前位置:首页 > 问答

个股比大盘强势公式

我来帮TA回答

求编写公式大盘个股强弱对比

大盘涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORWHITE,NODRAW;
个股涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,COLORYELLOW,NODRAW;
STICKLINE(BETWEEN(ABS(个股涨幅-大盘涨幅),0,1),0,大盘涨幅,-1,0),COLORWHITE;
STICKLINE(个股涨幅-大盘涨幅>=1,0,个股涨幅,-1,0),COLORRED;
STICKLINE(大盘涨幅-个股涨幅>=1,0,大盘涨幅,-1,0),COLORGREEN;

您好,如何做公式展现个股与大盘的相对强度,可以将大盘的走势设置成0轴吗?这样个股为正值就比大盘强谢谢

呃 给你个简单点的,嘿嘿 股价涨幅/大盘涨幅 - 1
感觉这样分析还是太笼统了,建议是基本面分析 配合K先均线理论加上MACD和成交量

求同花顺 股票软件 公式 个股与大盘强弱的比较

N:=20;
个股涨跌幅%:(C-REF(C,1))/REF(C,1)*100 NODRAW;
大盘涨跌幅%:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100 NODRAW;
个股净强度%:(个股涨跌幅%-大盘涨跌幅%) NODRAW COLORRED;
大盘强度N日:EMA(大盘涨跌幅%,N) LINESTICK COLORMAGENTA;
个股强度N日:EMA(个股涨跌幅%,N)COLORLIGREEN;

大盘弱势与强势怎么选股

庄股中,如果庄家吸够筹码,弱市中,有些庄家会提前拉升,这样比较吸引眼球,好让散户被吸引跟风追高。等大盘行情好了,庄家也基本出完货。

大智慧如何同时看个股和大盘指数

可以的。
在股票k线图里,右键,选择叠加对应大盘就可以了。
如果想分成2个窗口,那么,就选择新建窗口,然后切分成上下或者左右,分别放入你想要的股票和大盘。
=========
具体方法(我用的是大智慧V6.01.09.1120):
大智慧顶部的“画面”,点击“主图叠加”,在分时图和k线图上都可以实现。

怎样将大盘指标和个股指标同时显示

下载多一个软件!
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网